Back to overview
Downtime
Manual Update Cron (FB), Deactivate Expired Plans, and 1 other service are down
Jan 28, 2024 at 6:04am UTC
Affected services
Manual Update Cron (FB)
Deactivate Expired Plans
Resolved
Jan 29, 2024 at 3:56am UTC
Check Connection Status recovered.
Affected services
Updated
Jan 28, 2024 at 11:29pm UTC
Deactivate Expired Plans recovered.
Affected services
Updated
Jan 28, 2024 at 11:41am UTC
Manual Update Cron (FB) recovered.
Affected services
Created
Jan 28, 2024 at 6:04am UTC
Manual Update Cron (FB), Deactivate Expired Plans, and Check Connection Status went down.
Affected services