Back to overview
Downtime

Processing Server (Full + Snippet 0) and Processing Server (Full + Snippet 2) are down

Jul 27, 2024 at 8:42pm UTC
Affected services
Processing Server (Full + Snippet 0)
Processing Server (Full + Snippet 2)

Resolved
Jul 27, 2024 at 8:45pm UTC

Processing Server (Full + Snippet 0) recovered.

Updated
Jul 27, 2024 at 8:43pm UTC

Processing Server (Full + Snippet 2) recovered.

Created
Jul 27, 2024 at 8:42pm UTC

Processing Server (Full + Snippet 0) and Processing Server (Full + Snippet 2) went down.